am-benchmarks: Add support for am387x-evm machine
[openembedded.git] / recipes / sphyrna / sphyrna-python_svn.bb
blob348f1b1247833bce81dcde4d153d6022e4965ae7
1 DESCRIPTION = "Sphyrna - Hammerhead Reverse Engineering"
2 HOMEPAGE = "http://projects.linuxtogo.org/projects/sphyrna"
3 LICENSE = "GPLv2"
4 DEPENDS = "readline python-native"
5 SRCREV = "45"
6 PV = "0.0+svnr${SRCPV}"
7 PR = "r1"
9 SRC_URI = "svn://projects.linuxtogo.org/svn;module=sphyrna"
11 S = "${WORKDIR}/sphyrna"
13 inherit autotools python-dir
15 PACKAGES = "${PN}-dbg sphyrna-console sphyrna-python"
17 FILES_sphyrna-console = "${bindir}/hhconsole"
18 FILES_sphyrna-python = "${bindir}/decode.py ${PYTHON_SITEPACKAGES_DIR}/sphyrna/*"
20 PACKAGE_ARCH_sphyrna-python = "all"
21 RDEPENDS_sphyrna-python = "python-core python-re"