unzip: use BBCLASSEXTEND now
[openembedded.git] / recipes / gsm / pty_0.0.bb
blobab767f7979e73a62fa3e2b413efa4341e216f972
1 DESCRIPTION = "Forwards a socket to a tty"
2 LICENSE = "GPLv2"
3 PR = "r1"
5 SRC_URI = "file://pty.c"
7 do_compile() {
8 cp ${WORKDIR}/*.c ${S}/
9 ${CC} pty.c -o pty -I${STAGING_INCDIR} -L${STAGING_LIBDIR}
12 do_install() {
13 install -d ${D}${bindir}
14 install -m 0755 pty ${D}${bindir}/