tzdata: move tzdata_2010g.bb to tzdata_2010h.bb
[openembedded.git] / recipes / gtk-engines / elementary-icon-theme_2.2.bb
blob794d1dcc23742eaea8662cb147599aa995ccfdd3
1 DESCRIPTION = "Icon theme from the Elementary project"
2 SECTION = "x11/icons"
3 HOMEPAGE = "http://www.elementary-project.com/"
5 inherit gtk-icon-cache
7 # We have to get the icons from a mirror (LaunchPad) as DeviantArt has a download
8 # wrapper to stop simple HTTP gets :(.
10 SRC_URI = " \
11 http://launchpad.net/elementaryicons/2.0/2.2/+download/elementary_2.2.tar.gz;name=archive \
14 SRC_URI[archive.md5sum] = "fb740a046d8d728613499a77b77bc1e2"
15 SRC_URI[archive.sha256sum] = "49672fc965b30cc6c5c2589a1b72c5187a2d185e7f6d599968172fd694f28ea6"
17 S = "${WORKDIR}/elementary_2.2"
19 do_install() {
20 install -d ${D}${datadir}/icons/
21 install -d ${D}${datadir}/icons/elementary/
22 cp -r ${S}/* "${D}${datadir}/icons/elementary/"
25 FILES_${PN} = "${datadir}/icons/elementary/"
26 RDEPENDS_${PN} += "gnome-icon-theme"
27 PACKAGE_ARCH = "all"