u-boot-bug: Drop do_stage (not needed), add package_stagefile_shell to deploy
[openembedded.git] / recipes / start-stop-daemon / start-stop-daemon_1.9.18.bb
blob1591b09abab75cd83ed82af71fcc18090b77a737
1 DESCRIPTION = "Debian's start-stop-daemon utility"
2 SECTION = "base"
3 PRIORITY = "optional"
4 LICENSE = "PD"
5 PR = "r0"
7 SRC_URI = "file://start-stop-daemon.c"
9 S = "${WORKDIR}"
11 do_configure() {
15 do_compile() {
16 ${CC} ${CFLAGS} ${LDFLAGS} ${WORKDIR}/start-stop-daemon.c -o start-stop-daemon
19 do_install () {
20 install -d ${D}/${base_sbindir}
21 install -m 0755 ${S}/start-stop-daemon ${D}/${base_sbindir}/start-stop-daemon