u-boot-bug: Drop do_stage (not needed), add package_stagefile_shell to deploy
[openembedded.git] / recipes / mesa / mesa-dri_7.8.2.bb
blob8c4cef66fd8a5c7a45ee9b32b9a177a4f5f8d1f0
1 require mesa-common.inc
2 require mesa-${PV}.inc
3 require mesa-dri.inc
4 PR = "${INC_PR}.0"
6 DEPENDS += "mesa-dri-glsl-native"
8 # We need glsl-compile built for buildhost arch instead of target (is provided by mesa-dri-glsl-native)"
9 do_configure_prepend() {
10 sed -i "s#^GLSL_CL = .*\$#GLSL_CL = ${STAGING_BINDIR_NATIVE}/glsl-compile#g" ${S}/src/mesa/shader/slang/library/Makefile