nkf_2.07.bb: merged native and non-native recipes
[openembedded.git] / recipes / hotplug-qcop / hotplug-qcop_cvs.bb
blobdaf0a8bb18ecce061b075ef495197a908f3da8d1
1 DESCRIPTION = "HotPlug -> QCOP Event Bridge"
2 SECTION = "opie/base"
3 RDEPENDS_${PN} = "opie-qcop hotplug"
4 LICENSE = "GPL"
5 PR = "r1"
7 SRC_URI = "${HANDHELDS_CVS};module=opie/core/tools/hotplug-qcop"
8 S = "${WORKDIR}/hotplug-qcop"
10 inherit opie
12 sbindir="/sbin"
14 do_install() {
15 install -d ${D}${sbindir}
16 install -m 0755 hotplug-qcop ${D}${sbindir}
18 install -d ${D}${sysconfdir}/hotplug.d/default/
19 ln -sf /sbin/hotplug-qcop ${D}${sysconfdir}/hotplug.d/default/11-qcop.hotplug
22 FILES_${PN} = "${sysconfdir} ${sbindir}"