checksums.ini: add checksum for pengutronix canutils
[openembedded.git] / packages / rtaudio / rtaudio-tests_3.0.1.bb
blob991f55d5748bfc3c83b44f59d5956854c848c064
1 require librtaudio_${PV}.bb
3 inherit autotools
5 EXTRA_OECONF = "--with-alsa --with-oss"
6 EXTRA_OEMAKE = "-e"
7 export CC = "${CXX}"
8 CFLAGS += "-I${S}"
9 export LIBRARY = "-lasound -lpthread ${LDFLAGS}"
11 do_compile() {
12 oe_runmake -C tests
15 do_stage() {
19 do_install() {
20 install -d ${D}${bindir}
21 for binary in `find tests -perm 0755 -type f`
23 install -m 0755 $binary ${D}${bindir}
24 done