xfsdump: Switch to getting libtool from PATH
[openembedded.git] / recipes / xfsprogs / xfsdump_3.0.4.bb
blobf728aef0968671a0a1249a3e067263069eb38c20
1 DESCRIPTION = "XFS Filesystem Dump Utility"
2 HOMEPAGE = "http://oss.sgi.com/projects/xfs"
3 LICENSE = "GPL"
4 SECTION = "base"
5 DEPENDS = "xfsprogs"
6 PR = "r1"
8 SRC_URI = "ftp://oss.sgi.com/projects/xfs/cmd_tars/${P}.tar.gz"
9 SRC_URI[md5sum] = "af6932cfcd95ce64dc583128a190ffd7"
10 SRC_URI[sha256sum] = "d3932f0d482f6f77ec8519ce24c00edbe006262751bfb4ad4b4bc3e219d807d1"
12 PARALLEL_MAKE = ""
13 inherit autotools
14 EXTRA_OECONF = "--enable-gettext=no"
15 TARGET_CC_ARCH += "${LDFLAGS}"
17 LIBTOOL = "${HOST_SYS}-libtool"
18 EXTRA_OEMAKE = "'LIBTOOL=${LIBTOOL}'"
20 do_configure () {
21 export DEBUG="-DNDEBUG"
22 oe_runconf
25 do_install () {
26 export DIST_ROOT=${D}
27 oe_runmake install