xfsdump: Switch to getting libtool from PATH
[openembedded.git] / recipes / xfce-base / xfdesktop_4.4.2.bb
blob201f2e38c264b37b3bcf028af6ee5e2d48263ba8
1 # xfdesktop OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
3 # Released under the MIT license (see COPYING.MIT)
5 DESCRIPTION="xfce4 Desktop Background Manager"
6 SECTION = "x11/base"
7 DEPENDS = "virtual/libx11 libxfcegui4 libxfce4mcs libxml2 xfce4-panel thunar"
8 PR = "r2"
10 inherit xfce
12 SRC_URI += " file://relocation-and-memleak.patch \
13 file://fix-segfault-when-removable-icons-are-disabled.patch"
15 PACKAGES += "xfdesktop-backdrops ${PN}-mcs-plugins"
17 FILES_xfdesktop-backdrops="${datadir}/xfce4/backdrops/*"
18 FILES_${PN}-mcs-plugins += "${libdir}/xfce4/mcs-plugins/*.so"
19 FILES_${PN} += "${libdir}/xfce4/panel-plugins/*.so \
20 ${libdir}/xfce4/panel-plugins/xfce4-menu-plugin \
21 ${datadir}/xfce4/panel-plugins/*.desktop"
22 FILES_${PN}-dbg += "/usr/libexec/xfce4/panel-plugins/.debug"
24 SRC_URI[md5sum] = "694601234e74903d0fccba064f411e0c"
25 SRC_URI[sha256sum] = "7e50c13e45b1424924c49dd1e9daa6c16881ee57ac21e4e2c6f20c0eec227cdb"