tslib: adjust ts.conf for palmpre machine and bump PR
[openembedded.git] / recipes / zeroc / libicee_1.3.0.bb
blobe55a123748ae1f61f129bcbff4416a5586a1ef42
1 require icee.inc
3 SRC_URI="http://www.zeroc.com/download/IceE/1.3/IceE-${PV}-linux.tar.gz \
4 file://include-time.patch \
5 file://makefiles.patch \
7 SRC_URI[md5sum] = "61768fcaf4664a758e129de8689add8e"
8 SRC_URI[sha256sum] = "5dd6d608782fe5afce18a571f275535b3e1d70663a6d358f908ca178bf7cd356"
10 DEPENDS = "slice2cppe-native"
12 inherit lib_package
14 TARGET_CC_ARCH += "${LDFLAGS}"
16 do_configure () {
17 oe_runmake configure
20 do_install_append() {
21 install -d ${D}/${datadir}/slice/IceE
22 install -m 0644 slice/IceE/*.ice ${D}/${datadir}/slice/IceE
25 PACKAGES =+ "icee-slice"
26 FILES_icee-slice = "${datadir}/slice"