tslib: adjust ts.conf for palmpre machine and bump PR
[openembedded.git] / recipes / xinput-calibrator / pointercal-xinput_0.0.bb
blob957e5774ee84f9a61f33699a5aafd62adb58f99c
1 DESCRIPTION = "Touchscreen calibration data from xinput-calibrator"
2 LICENSE = "MIT"
3 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5 SECTION = "base"
7 PR = "r4"
9 SRC_URI = "file://pointercal.xinput"
10 S = "${WORKDIR}"
12 do_install() {
13 # Only install file if it has a contents
14 if [ -s ${S}/pointercal.xinput ]; then
15 install -d ${D}${sysconfdir}/
16 install -m 0644 ${S}/pointercal.xinput ${D}${sysconfdir}/
20 PACKAGE_ARCH = "${MACHINE_ARCH}"
21 CONFFILES_${PN} = "${sysconfdir}/pointercal.xinput"