tslib: adjust ts.conf for palmpre machine and bump PR
[openembedded.git] / recipes / pointercal / pointercal_0.0.bb
blob1aea683f89c2547945529d57e17e96a06d352732
1 DESCRIPTION = "Touchscreen calibration data"
2 LICENSE = "MIT"
3 SECTION = "base"
4 PR = "r22"
6 SRC_URI = "file://pointercal"
7 S = "${WORKDIR}"
9 do_install() {
10 # Only install file if it has a contents
11 if [ -s ${S}/pointercal ]; then
12 install -d ${D}${sysconfdir}/
13 install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
17 ALLOW_EMPTY_${PN} = "1"
18 PACKAGE_ARCH = "${MACHINE_ARCH}"