linux-omap 2.6.37: replace various patch with upstream versions and rediff
[openembedded.git] / recipes / linux / linux-z_2.6.20.bb
blobfaf4ec37d58d719b6b732e4a84ae7f0c62971d59
1 DESCRIPTION = "2.6 Linux Development Kernel for the DNARD/Shark, SIMpad."
2 SECTION = "kernel"
3 LICENSE = "GPLv2"
5 inherit kernel
7 S = "${WORKDIR}/git"
8 SRC_URI = "git://www.openembedded.org/~zecke/git/linux/linux-2.6/.git;protocol=http \
9 file://defconfig"
12 RPROVIDES_kernel-image += "hostap-modules"
14 COMPATIBLE_HOST = "(arm).*-linux"
15 COMPATIBLE_MACHINE = '(shark)'
20 do_configure_prepend() {
21 install -m 0644 ${WORKDIR}/defconfig ${S}/.config