alsa-oss: fix libio.patch
[openembedded.git] / classes / pkgconfig.bbclass
blobd65f8a6253d377a74e01ff31e4e4201a0b5683d3
1 inherit base
3 DEPENDS_prepend = "pkgconfig-native "
5 do_stage_append () {
6         install -d ${PKG_CONFIG_DIR}
7         for pc in `find ${S} -name '*.pc' -type f | grep -v -- '-uninstalled.pc$'`; do
8                 pcname=`basename $pc`
9                 cat $pc > ${PKG_CONFIG_DIR}/$pcname
10         done