matrix-gui-e: bump PR for init file fixes
[openembedded.git] / recipes / zaurus-utils / zaurus-legacy-tar.bb
blob00d6cce2f0afd5b1126874a2ab85dbbb1476912f
1 DESCRIPTION = "Legacy GNU-tar to unpack hd images on install for Zaurus spitz"
2 LICENSE = "GPL"
3 PR = "r0"
5 PACKAGE_ARCH = "${MACHINE_ARCH}"
6 PACKAGES = ""
7 COMPATIBLE_MACHINE = "spitz"
9 SRC_URI = "file://gnu-tar.gz"
11 S = "${WORKDIR}"
13 do_compile() {
16 do_deploy() {
17 install -d ${DEPLOY_DIR_IMAGE}
18 install -m 0755 gnu-tar ${DEPLOY_DIR_IMAGE}/gnu-tar
19 package_stagefile_shell ${DEPLOY_DIR_IMAGE}/gnu-tar
22 # package_stagefile_shell needs to run before populate_staging for packaged-staging
23 addtask deploy before do_populate_sysroot after do_compile