matrix-gui-e: bump PR for init file fixes
[openembedded.git] / recipes / ti / matrix-gui-e_svn.bb
blobadb14df3bf4f8812eaa48f92e0e5126398f970f2
1 DESCRIPTION = "Matrix GUI for Qt Embedded"
2 HOMEPAGE = "https://gforge.ti.com/gf/project/matrix_gui/"
3 LICENSE = "BSD"
4 SECTION = "multimedia"
5 PRIORITY = "optional"
7 SRCREV = "58"
8 PV = "1.0"
9 PR = "r14+svnr${SRCPV}"
11 SRC_URI = "svn://gforge.ti.com/svn/matrix_gui/;module=trunk;proto=https;user=anonymous;pswd='' \
12 file://init \
15 S = "${WORKDIR}/trunk"
17 INITSCRIPT_NAME = "matrix-gui-e"
18 #INITSCRIPT_PARAMS = "defaults 99"
19 INITSCRIPT_PARAMS = "start 99 3 . stop 99 3 ."
21 inherit qt4e update-rc.d
23 do_install() {
24 install -d ${D}/${bindir}
25 install -m 0755 ${S}/matrix_gui ${D}/${bindir}/matrix_guiE
26 install -d ${D}${sysconfdir}/init.d/
27 install -c -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/matrix-gui-e
30 RRECOMMENDS_${PN} = "qt4-embedded-plugin-mousedriver-tslib"