matrix-gui-e: bump PR for init file fixes
[openembedded.git] / recipes / temper / temper_0.0.1.bb
blob170a5b72838653f0d05e9ed3c784bec58e9fba44
1 DESCRIPTION = "A fan control script for the Thecus n1200 or n2100"
2 SECTION = "console/network"
3 PR = "r2"
4 LICENSE = "GPL"
5 COMPATIBLE_MACHINE = "(n1200|n2100)"
6 RDEPENDS_${PN} = "hddtemp"
8 SRC_URI = "file://temper \
9 file://init"
11 inherit update-rc.d
13 INITSCRIPT_NAME = "temper"
14 INITSCRIPT_PARAMS = "defaults"
16 do_install() {
17 install -D -m 0755 ${WORKDIR}/temper ${D}/usr/sbin/temper
18 install -D -m 0755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/temper