1 DESCRIPTION
= "GNOME Python miscellaneous bindings"
3 DEPENDS
= "libgnomeui pyorbit python-pygtk"
4 RDEPENDS_$
{PN
} = "pyorbit"
8 inherit gnome distutils
-base pkgconfig
11 do_configure_prepend
() {
12 export HOST_SYS
=$
{HOST_SYS
}
13 export BUILD_SYS
=$
{BUILD_SYS
}
14 sed
-i
-e s
:'`$PKG_CONFIG
--variable
=defsdir pygtk
-2.0`'
:\"$
{STAGING_DATADIR
}/pygtk
/2.0/defs
\":g \
15 -e s
:'`$PKG_CONFIG
--variable
=defsdir gnome
-python
-2.0`'
:\"$
{STAGING_DATADIR
}/pygtk
/2.0/defs
\":g \
16 -e s
:'`$PKG_CONFIG
--variable
=argtypesdir gnome
-python
-2.0`'
:\"$
{STAGING_DATADIR
}/pygtk
/2.0/argtypes
/\":g \
20 FILES_$
{PN
} += "${datadir}"
21 FILES_$
{PN
}-dbg
+= "${libdir}/gnome-vfs-2.0/modules/.debug"
25 SRC_URI
[archive.md5sum
] = "e5dcae40b2c291126843680dbed924a8"
26 SRC_URI
[archive.sha256sum
] = "ede0203f1eec22b3ed4a91c7b769e437859e5bc4b89a8f8e80b3f7ca62317098"