repo.or.cz
/
openembedded.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
matrix-gui-e: bump PR for init file fixes
[openembedded.git]
/
recipes
/
cmake
/
cmake-native_2.4.8.bb
blob
b156f461fc77520782bff5020e47b23bc3e83c06
1
require cmake.inc
2
inherit native
3
4
do_stage
() {
5
for
i in cpack ctest ccmake cmake
; do
6
install
-
m
0755
bin
/
$i $
{
STAGING_BINDIR_NATIVE
}
7
done
8
}
9
10
do_install
() {
11
:
12
}
13
14
SRC_URI
[
md5sum
] =
"f5dd061c31765a49dc17ae8bdc986779"
15
SRC_URI
[
sha256sum
] =
"f20607d4f33376ea648307681630574662d0c3f59d88a7a02ad547b6320631f1"