initscripts-shr: remove devtmpfs initscript for palmpre machine
[openembedded.git] / recipes / ipkg / ipkg-collateral.bb
blob3fd55507e25fba1d329a9b6591dc2669b6836ee2
1 DESCRIPTION = "ipkg configuration files"
2 SECTION = "base"
3 LICENSE = "MIT"
4 PR = "r7"
6 SRC_URI = " \
7 file://ipkg.conf.comments \
8 file://lists \
9 file://dest \
10 file://src \
13 do_compile () {
14 cat ${WORKDIR}/ipkg.conf.comments >${WORKDIR}/ipkg.conf
15 cat ${WORKDIR}/src >>${WORKDIR}/ipkg.conf
16 cat ${WORKDIR}/dest >>${WORKDIR}/ipkg.conf
17 cat ${WORKDIR}/lists >>${WORKDIR}/ipkg.conf
20 do_install () {
21 install -d ${D}${sysconfdir}/
22 install -m 0644 ${WORKDIR}/ipkg.conf ${D}${sysconfdir}/ipkg.conf
25 CONFFILES_${PN} = "${sysconfdir}/ipkg.conf"