fsogsmd: should now depend on msmcomm-specs rather than msmcommd-specs
[openembedded.git] / recipes / hal / hal_0.5.12.bb
blobd1aa150f3e655983d65e2d6ca8cf9ef5f3deac3c
1 require hal.inc
3 DEFAULT_PREFERENCE = "-1"
5 PR = "${INC_PR}.1"
7 # The following code finds the right linux/input.h,
8 # which also works with external-toolchain/SDK
9 do_configure() {
10 sed -i -e s:1.43:1.41:g ${S}/configure.in
11 linux_input_h=`echo "#include <linux/input.h>" | ${CPP} - | \
12 grep "linux\/input.h" | head -n 1 | awk -F '"' '{print $2}'`
13 autotools_do_configure --with-linux-input-header=${linux_input_h}
16 SRC_URI[md5sum] = "bb7c36e142437f7363f9a80ae8391926"
17 SRC_URI[sha256sum] = "c444e0485e4361eec0e6f06580c45b9fcf6f20a119634a5f0a5c13218cfdfd02"