libsdl-x11: use newer sdl.m4 macro from svn
[openembedded.git] / classes / gpe.bbclass
bloba9ddec3b532d14a338f9d98008ba034f8cefd52c
1 DEPENDS_prepend = "coreutils-native virtual/libintl intltool-native "
2 GPE_TARBALL_SUFFIX ?= "gz"
3 SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.${GPE_TARBALL_SUFFIX}"
4 FILES_${PN} += "${datadir}/gpe ${datadir}/application-registry"
5 SECTION ?= "gpe"
7 inherit gettext
9 gpe_do_compile() {
10         oe_runmake PREFIX=${prefix}
13 gpe_do_install() {
14         oe_runmake PREFIX=${prefix} DESTDIR=${D} install
17 EXPORT_FUNCTIONS do_compile do_install