ti-c6accel_1.00.00.04: add new recipe
[openembedded.git] / recipes / robostix-utils / robostix-sertest.bb
blob0196f6c8f32322ff4af6b7c70cb12b47c9671268
1 DESCRIPTION = "robostix programs"
2 SECTION = "base"
3 PRIORITY = "required"
4 PR = "r1"
6 DEPENDS = robostix-module
8 SRC_URI = " \
9 file://sertest.c \
12 CMD_NAME=sertest
13 LDLIBS = -lpthread
15 S = "${WORKDIR}"
17 do_compile () {
18 ${CC} ${LDLIBS} -o ${CMD_NAME} *.c
21 do_install () {
22 install -d ${D}${bindir}/
23 install -m 0755 ${WORKDIR}/${CMD_NAME} ${D}${bindir}/
26 PACKAGES = "${PN}"
27 FILES_${PN} = "${bindir}/*"