cornucopia: bump SRCREV
[openembedded.git] / recipes / twin / twutils_0.2.bb
blob12d7aca9aaf057f1579c776483d011fdd436db3c
1 DESCRIPTION = "Utilities for twin. Currently contains 'twkalc', a calculator derived from kcalc."
2 DEPENDS = "twin"
4 SECTION = "console/utils"
5 LICENSE = "GPL LGPL"
6 SRC_URI = "http://linuz.sns.it/~max/twin/twutils-0.2.tar.gz"
8 inherit autotools
10 CXXFLAGS_append = " -DHAVE_FUNC_ISINF"
11 LDFLAGS_append = " -L${STAGING_LIBDIR}"
13 do_compile() {
14 for i in admin twkalc
16 cd ${S}/$i && oe_runmake LDFLAGS="${LDFLAGS}"
17 done
20 SRC_URI[md5sum] = "313d47ae27c3c4d51317626421c78284"
21 SRC_URI[sha256sum] = "e4ac5c2a59e1c9f80b19c5703240e125592018f40972c2628171d0eeddd15e7b"