cornucopia: bump SRCREV
[openembedded.git] / recipes / freenx / nxcompext_3.4.0-1.bb
blob63be2c4b132b729051daa91206e1a4dc06af9019
1 LICENSE = "GPL"
2 DEPENDS = "nxcomp xserver-common libx11 pixman"
4 SRC_URI = "http://64.34.161.181/download/3.4.0/sources/${PN}-${PV}.tar.gz \
5 file://nxlib.patch \
8 CC += "-I${STAGING_INCDIR}/X11 -I${STAGING_INCDIR}/xorg -I${STAGING_INCDIR}/pixman-1"
9 CXX += "-I${STAGING_INCDIR}/X11 -I${STAGING_INCDIR}/xorg -I${STAGING_INCDIR}/pixman-1"
11 SRC_URI[md5sum] = "605a8e2a136f89477f0059a0d2af4582"
12 SRC_URI[sha256sum] = "75be77fe0cdc3aca21afd0b72590d600b131b849b8e65926c237c3d87dd1160e"
14 S = "${WORKDIR}/${PN}"
16 inherit autotools
18 do_install () {
19 oe_runmake "bindir=${D}${bindir}" \
20 "man1dir=${D}${mandir}" \
21 install