python-pyrex: Rework DEPENDS updates
[openembedded.git] / recipes / mysql / mysql5-native_5.1.40.bb
blobdc1f45a695c5a034ab5e6271ad871c3f2d8c4084
1 require mysql5_${PV}.inc
2 inherit native
3 PR ="r2"
5 SRC_URI = "http://downloads.mysql.com/archives/mysql-5.1/mysql-${PV}.tar.gz \
6 file://fix-abi-check-gcc45.patch"
8 RDEPENDS_${PN} = ""
9 PACKAGES = ""
10 DEPENDS = "ncurses-native"
11 EXTRA_OEMAKE = ""
12 EXTRA_OECONF = " --with-embedded-server "
14 do_install() {
15 install -d ${D}${bindir}
16 install -m 0755 sql/gen_lex_hash ${D}${bindir}/
19 NATIVE_INSTALL_WORKS = "1"
21 # Mysql tries to access the ${WORKDIR} from this build..
22 do_rm_work() {
25 PSTAGING_DISABLED = "1"
27 SRC_URI[md5sum] = "32e7373c16271606007374396e6742ad"
28 SRC_URI[sha256sum] = "2b0737b84e7b42c9e54c9658d23bfaee1189cd5955f26b10bdb862761d0f0432"