python-pyrex: Rework DEPENDS updates
[openembedded.git] / recipes / libaio / libaio_0.3.106.bb
blob815c96fb8db36b90012d3e2d0d3f998a50b2bdc2
1 DESCRIPTION="Asynchronous input/output library that uses the kernels native interface"
2 LICENSE = "LGPL"
3 PR = "r2"
5 SRC_URI = "${DEBIAN_MIRROR}/main/liba/libaio/libaio_${PV}.orig.tar.gz \
6 file://00_arches.patch \
7 file://destdir.patch"
9 do_stage() {
10 install -d ${STAGING_INCDIR} ${STAGING_LIBDIR}
11 install -m 0644 src/libaio.h ${STAGING_INCDIR}
12 oe_libinstall -so -C src libaio ${STAGING_LIBDIR}
15 do_install () {
16 oe_runmake install DESTDIR=${D}
19 SRC_URI[md5sum] = "9480e31cce6506091080d59211089bd4"
20 SRC_URI[sha256sum] = "89f47d77d0f660cef80efeecc1cbd194ebf4afdd3be5ab2c3584bd8a90ac44c0"