python-pyrex: Rework DEPENDS updates
[openembedded.git] / recipes / lemon / lemon_3.5.4.bb
blob719a84fec79d57ad6e4ca28303851d48c01a7588
1 require lemon.inc
3 PR = "r1"
5 do_install() {
6 install -d ${D}${bindir}
7 install -m 0755 lemon ${D}${bindir}
8 install -m 0644 lempar.c ${D}${bindir}
9 install -d ${D}${mandir}/man1
10 install -m 0644 ${WORKDIR}/lemon.1 ${D}${mandir}/man1/
13 SRC_URI[md5sum] = "f17da840eed792e896c3408d0ce97718"
14 SRC_URI[sha256sum] = "47daba209bd3bcffa1c5fcd5fdfc4f524eae619b4fa855aeeb1bbbc8bd2bb04f"
16 BBCLASSEXTEND = "native"
18 NATIVE_INSTALL_WORKS = "1"