python-pyrex: Rework DEPENDS updates
[openembedded.git] / recipes / freetype / freetype-native_2.2.1.bb
blob8a0dc91f3e29dc515c698de389b8e90c87593bf6
1 require freetype_${PV}.bb
2 inherit native
3 DEPENDS = ""
5 EXTRA_OEMAKE=
7 DEFAULT_PREFERENCE = "-1"
9 do_configure() {
10 (cd builds/unix && gnu-configize) || die "failure running gnu-configize"
11 oe_runconf
14 do_stage() {
15 autotools_stage_includes
16 oe_libinstall -so -a -C objs libfreetype ${STAGING_LIBDIR}
19 do_install() {