linphone: fix build without NLS enabled
[openembedded.git] / recipes / buglabs-apps / com.buglabs.app.shakemeasureservice.bb
blob113915e801f7af8db362c398f90dcd301a99c574
1 require bug-app.inc
3 DESCRIPTION = "*Description*\
4 This service measures the vibration on the bug.\
5 To use in your application download to your workspace and add com.bug.accelerometer.util.pub to the Import-Package list in your applications manifest.\
7 Take a look at VibrationDemo to see how to use this. Download both this application and VibrationDemo to Dragonfly or your BUG.\
8 *Installing ShakeMeasureService into the Bug*\
9 If your planning to use this library with the bug, it's good idea to include it as a permanent service. \
10 * Download the application using Dragonfly.\
11 * Export it as OSGi Bundle.\
12 * Rename the bundle to ShakeMeasureService.jar\
13 * Copy th bundle into the Bug: _*scp [location]/ShakeMeasureService.jar root@10.10.10.10:/usr/share/java/*_\
14 * At the end of the _*/urs/share/java/init.xargs*_ file add the following line: _*-istart ShakeMeasureService.jar*_\
15 * Restart the bug. \
16 Now the ShakeMeasureService should be available.\
18 HOMEPAGE = "http://buglabs.net/applications/ShakeMeasureService"
20 DEPENDS += "com.buglabs.osgi com.buglabs.bug.jni.accelerometer com.buglabs.bug.module.motion service-tracker com.buglabs.common "
22 PV = "4"
24 SRC_LINK = "http://buglabs.net/program_version/download/706"
26 APIVERSION = ""