fbset_2.1: add dependency on bison-native
[openembedded.git] / recipes / xoo / xoo_svn.bb
blob351a82c3d17678fb870be2fa88aca7ff3a7e4306
1 DESCRIPTION = "Xoo is a GTK2 based graphical wrapper around a windowed X Server. \
2 It is intended for embedded developers that want to simulate a target device \
3 (with an accurate display size, working hardware buttons, etc) on a desktop machine."
4 HOMEPAGE = "http://projects.o-hand.com/xoo"
5 LICENSE = "GPL"
6 DEPENDS = "virtual/libx11 libxtst gtk+ libglade expat"
7 SRCREV = "1971"
8 PV = "0.7+svnr${SRCPV}"
9 PR = "r1"
11 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=Xoo;proto=http \
12 file://*.png \
13 file://*.xml"
14 S = "${WORKDIR}/Xoo"
16 inherit autotools
18 do_install_append() {
19 for i in ${WORKDIR}/*.png ${WORKDIR}/*.xml; do
20 install -m 0644 $i ${D}${datadir}/${PN}/
21 done