Add bwm-ng 0.6: lightweight network and disk bandwidth monitor
[openembedded.git] / recipes / aircrack / aircrack_2.1.bb
blobf4e648535194d7e62182b9e50d999c70f74f0028
1 SECTION = "console/network"
2 DESCRIPTION = "Aircrack is a set of tools for wep key statistical cracking"
3 HOMEPAGE = "http://www.cr0.net:8040/code/network/aircrack/"
4 LICENSE = "GPLv2"
5 DEPENDS = ""
6 PV="2.1"
7 PR ="r0"
9 SRC_URI = "http://www.cr0.net:8040/code/network/aircrack-2.1.tgz \
10 file://silent_patch.diff;patch=1;pnum=0"
12 inherit autotools
14 do_install() {
15 install -d ${D}/${sbindir}
16 install -d ${D}/${libdir}/${PN}
17 install -m 0755 802ether ${D}/${sbindir}
18 install -m 0755 airodump ${D}/${sbindir}
19 install -m 0755 aircrack ${D}/${sbindir}
20 install -m 0755 aireplay ${D}/${sbindir}
21 install -m 0755 hopper.sh ${D}/${sbindir}