gdk-pixbuf-csource-native (2.12.11): Switch to FILESPATHPKG
[openembedded.git] / recipes / tasks / task-shr-feed.bb
blob6c6120aaf98323a866665df0ed12871320a09d82
1 DESCRIPTION = "SHR Feed"
2 PR = "r57"
3 PV = "1.0"
4 LICENSE = "GPL"
6 inherit task
8 RDEPENDS_${PN} += "\
9 babiloo-efl \
10 bootchart-lite \
11 claws-mail \
12 claws-plugin-mailmbox \
13 # claws-plugin-gtkhtml2-viewer \
14 claws-plugin-rssyl \
15 di \
16 dictator \
17 dosbox \
18 enotes \
19 epdfview \
20 estardict \
21 evopedia \
22 fbreader \
23 ffalarms \
24 gpe-calendar \
25 gpe-todo \
26 gpe-scap \
27 gpe-sketchbook \
28 gpe-filemanager \
29 gpe-gallery \
30 gpe-timesheet \
31 gpe-contacts \
32 gtkmm \
33 guitartune \
34 jefliks \
35 libyaml-perl \
36 libnet-dbus-perl \
37 mc \
38 mpd \
39 mplayer \
40 navit \
41 omhacks \
42 orrery \
43 python-elementary \
44 pythm \
45 python-wifi \
46 openmoko-agpsui \
47 openvpn \
48 pyphonelog \
49 # shr-config \
50 shr-today \
51 shr-theme-neo \
52 shr-theme-o2 \
53 shr-theme-niebiee \
54 shr-theme-sixteen \
55 # gry should be in image already
56 # shr-theme-gry \
57 shr-splash \
58 shr-splash-theme-simple \
59 shr-splash-theme-dontpanic \
60 shr-splash-theme-handy \
61 vagalume \
62 wireshark \
63 x11vnc \
65 pingus \
66 openmoocow \
67 python-pygame \
68 # exhibit \
69 obexpush \
70 obexftp \
71 obex-data-server \
72 mtpaint \
73 telepathy-python \
74 intone-video \
75 ipkg-link \
76 ipkg-utils \
77 mysql \
78 fltk-chess \
79 remoko \
80 openbmap-logger \
81 pisi \
82 libnotify \
83 accelges \
84 ebrainy \
85 sms-sentry \
86 cellhunter \
87 dillo2 \
88 pyefl-sudoku \
89 # tasks \
90 dates \
91 omnewrotate \
92 xchat \
93 python-pyid3lib \
94 # libframeworkd-phonegui-efl2 \
95 intone \
96 vim \
97 vpnc \
98 emacs-x11 \
99 mcabber \
100 gdb \
101 oh-puzzles \
102 links-x11 \
103 e-wm-illume-dict-pl \
104 callrec \
105 midori \
106 numptyphysics \
107 pidgin \
108 libpurple-protocol-msn \
109 libpurple-protocol-icq \
110 vagalume \
111 ppp \
112 bluez-hcidump \
113 kbdd \
114 kexec-tools \
115 mc \
116 iotop \
117 xprop \
118 xev \
119 xwininfo \
120 tcpdump \
121 thone \
122 lsof \
123 zsh \
124 gzip \
125 zip \
126 microcom \
127 minicom \
128 leafpad \
129 abiword \
130 aspell \
131 enchant \
132 joe \
133 nano \
134 ntpclient \
135 ntp \
136 tor \
137 vnc \
138 # gpsdrive \
139 wxwidgets \
140 x11vnc \
141 # libswt3.4-gtk-java \
142 cacao \
143 # jamvm \
144 dbus-x11 \
145 # bluez-utils-alsa \
146 xournal \
147 # evince \
148 # asterisk \
149 git \
150 ruby \
151 synergy \
152 irssi \
153 zhone \
154 paroli \
155 cu \
156 net-tools \
157 iproute2 \
158 iputils \
159 i2c-tools \
160 psmisc \
161 debianutils \
162 tcptraceroute \
163 task-proper-tools \
164 wmiconfig \
165 netkit-telnet \
166 bind-utils \
167 bubble-keyboard \
168 intuition \
169 gridpad \
170 # essential-dialer \
171 font-adobe-100dpi \
172 font-adobe-75dpi \
173 font-adobe-utopia-100dpi \
174 font-adobe-utopia-75dpi \
175 # font-adobe-utopia-type1 \
176 font-arabic-misc \
177 font-bh-100dpi \
178 font-bh-75dpi \
179 font-bh-lucidatypewriter-100dpi \
180 font-bh-lucidatypewriter-75dpi \
181 # font-bh-ttf \
182 # font-bh-type1 \
183 font-bitstream-100dpi \
184 font-bitstream-75dpi \
185 font-bitstream-speedo \
186 # font-bitstream-type1 \
187 font-cronyx-cyrillic \
188 font-cursor-misc \
189 font-daewoo-misc \
190 font-dec-misc \
191 # font-ibm-type1 \
192 font-isas-misc \
193 font-jis-misc \
194 font-micro-misc \
195 font-misc-cyrillic \
196 # font-misc-ethiopic \
197 # font-misc-meltho \
198 font-misc-misc \
199 font-mutt-misc \
200 font-schumacher-misc \
201 font-screen-cyrillic \
202 font-sony-misc \
203 font-sun-misc \
204 font-winitzki-cyrillic \
205 # font-xfree86-type1 \
206 # msn-pecan \
207 qwo \
208 fso-apm \
209 fsousaged \
210 fsodeviced \
211 fsonetworkd \
212 mdbus \
213 mickeyterm \
214 opimd-utils \
215 omgps \
216 shr-launcher \
217 e-tasks \
218 elmdentica \
219 shr-installer \
220 eject \
221 illume-keyboard-arabic \
222 illume-keyboard-browse \
223 illume-keyboard-danish \
224 illume-keyboard-default-alt \
225 illume-keyboard-dutch \
226 illume-keyboard-dvorak \
227 illume-keyboard-finnish \
228 illume-keyboard-french \
229 illume-keyboard-german \
230 illume-keyboard-hebrew \
231 illume-keyboard-numeric-alt \
232 illume-keyboard-default-numeric \
233 illume-keyboard-russian \
234 illume-keyboard-russian-terminal \
235 python-xlib \
236 xcompmgr \
237 man \
238 man-pages \
239 aceofpenguins-launcher \
240 om-neon \
241 ipython \
242 # phoneme-advanced-foundation \
243 # eve was killed in svnr45979
244 python-pybluez \
245 x11perf \
246 pyring \
247 bt-configure \
248 bt-gps \
249 advancedcaching \
250 bonnie++ \
251 reiserfsprogs \
252 blipomoko \
253 imagemagick \
254 xboard \
255 sox \
256 # mpg123 \
257 zile \
258 speex \
259 podpooch \
260 fltkclock \
261 fltkhackdiet \
262 fltkwwpointcal \
263 transmission \
264 xf86-input-tslib \
265 fltkcocktailbar \
266 fltkcurrency \
267 fltkspacetrader \
268 mokoeightball \
269 babiloo-efl \
270 make \
271 dnsmasq \
272 libsyncml \
273 qi \
274 qi-ubi \
275 wpa-gui \
276 iliwi \
277 gabriel \
278 stopwatch \
279 qgpslog \
280 litephone \
281 linphone \
282 rtmom \
283 ventura \
284 emtooth \
285 podboy \
286 mcnavi \
287 neolight \
288 spojegui \
289 dbus-daemon-proxy \
292 # this is only usefull on gta02 and on other devices it's trying to pull mesa-dri (not respecting DEFAULT_PROVIDER for virtual/libgl)
293 RDEPENDS_${PN}_append_om-gta02 = "glamo-dri-tests"