gdk-pixbuf-csource-native (2.12.11): Switch to FILESPATHPKG
[openembedded.git] / recipes / i2c-tools / picodlp-control_0.1.bb
blob5fb5630d87916feccc7300ee776ba69d789cf599
1 DESCRIPTION = "Small application to control the pico DLP over I2C"
2 LICENSE = "GPLv3"
3 PR = "r3"
5 SRC_URI = "file://*.c file://*.h file://${PN}"
7 do_configure() {
8 cp ${WORKDIR}/*.[ch] ${WORKDIR}/${PN} ${S}
11 do_compile() {
12 ${CC} -o bus3-i2c *.c ${CFLAGS} ${LDFLAGS}
15 do_install() {
16 install -d ${D}/${bindir}
17 install -m 0755 ${S}/${PN} ${D}/${bindir}
18 install -m 0755 ${S}/bus3-i2c ${D}/${bindir}