gdk-pixbuf-csource-native (2.12.11): Switch to FILESPATHPKG
[openembedded.git] / recipes / cwiid / cwiid_svn.bb
blob180e06ab979734e49b20760019d7fe1e24d4a03b
1 DESCRIPTION = "wiimote library + tools"
2 LICENSE = "GPLv2"
3 HOMEPAGE = "http://abstrakraft.org/cwiid/"
5 SRCREV = "192"
6 PV = "0.6.00+svnr${SRCPV}"
8 inherit autotools
9 inherit distutils-base
11 export BUILD_SYS
12 export HOST_SYS
14 PARALLEL_MAKE = ""
16 SRC_URI = "svn://abstrakraft.org/cwiid/svn/;module=trunk;proto=http"
17 S = "${WORKDIR}/trunk"
19 EXTRA_OECONF = "--disable-ldconfig"
21 FILES_${PN} += "\
22 ${sysconfdir}/cwiid/ \
25 FILES_${PN}-dbg += "\
26 ${libdir}/cwiid/plugins/.debug \
29 do_configure_append() {
30 find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
31 find ${S} -name Makefile | xargs sed -i s:'-I/usr/include':'-I${STAGING_INCDIR}':g