task-fso2-compliance: add fsoaudiod as dependency
[openembedded.git] / recipes / matchbox-applet-cards / matchbox-applet-cards_1.0.2.bb
blob0fc7bae963967c841d3d4102f10782da9b4dae81
1 DESCRIPTION = "Panel applet to eject cards (from PdaXrom project)"
2 LICENSE = "GPL"
3 DEPENDS = "matchbox-wm libmatchbox"
4 SECTION = "x11/wm"
5 PR = "r1"
7 SRC_URI = "http://distro.ibiblio.org/pub/linux/distributions/pdaxrom/src/mb-applet-cards-${PV}.tar.bz2 \
8 file://oz-gpe.patch \
9 file://gpe-applet-cards \
10 file://cf_mount.png \
11 file://cf_unmount.png \
12 file://sd_mount.png \
13 file://sd_unmount.png \
14 file://cards.png"
15 S = "${WORKDIR}/mb-applet-cards-${PV}"
17 inherit autotools pkgconfig
19 FILES_${PN} = "${bindir} ${datadir}/applications ${datadir}/pixmaps"
21 do_install_append() {
22 install -m 0755 ${WORKDIR}/gpe-applet-cards ${D}${bindir}/gpe-applet-cards
23 install -m 0644 ${WORKDIR}/cf_mount.png ${D}${datadir}/pixmaps/cf_mount.png
24 install -m 0644 ${WORKDIR}/cf_unmount.png ${D}${datadir}/pixmaps/cf_unmount.png
25 install -m 0644 ${WORKDIR}/sd_mount.png ${D}${datadir}/pixmaps/sd_mount.png
26 install -m 0644 ${WORKDIR}/sd_unmount.png ${D}${datadir}/pixmaps/sd_unmount.png
27 install -m 0644 ${WORKDIR}/cards.png ${D}${datadir}/pixmaps/cards.png
30 SRC_URI[md5sum] = "0c4f6da5da1196a60af9a7943e583d58"
31 SRC_URI[sha256sum] = "b1bdff4c61d320fdbcf9c13a1cb3c3afa4908bdda1d7aad224c6145ab5128706"