vdr: fix dependency for libintl
[openembedded.git] / recipes / upslug / upslug-native_cvs.bb
blobe0d7f2b708d088831d5374610727196bdc04d9d1
1 # This package builds the 'upslug' binary upload/flash tool
2 # for the NSLU2. It is not useful for anything else.
3 PR = "r1"
4 DESCRIPTION = "NSLU2 binary upload tool"
5 HOMEPAGE = "http://www.nslu2-linux.org/wiki/Main/UpSlug"
6 SECTION = "console/network"
7 PRIORITY = "optional"
8 LICENSE = "GPLv2"
9 COMPATIBLE_MACHINE = "nslu2"
11 # Use releases in preference
12 DEFAULT_PREFERENCE = "-1"
14 SRC_URI = "cvs://anonymous@nslu.cvs.sourceforge.net/cvsroot/nslu;method=pserver;module=upslug"
16 inherit native
18 S = "${WORKDIR}/upslug"
20 # Dumb compile script
21 do_compile() {
22 oe_runmake "CC=${CC}" "CFLAGS=${CFLAGS}"
25 do_stage() {
26 oe_runmake "DESTDIR=${STAGING_BINDIR}" install