vdr: fix dependency for libintl
[openembedded.git] / recipes / rt2x00 / rt73-chumby_1.2.bb
blob3c03fc94a8aeef7a0c5f7fe5d4b594b90e5e0567
1 DESCRIPTION = "Driver for Ralink rt73 USB 802.11g WiFi sticks found in the Chumby"
2 HOMEPAGE = "http://www.chumby.com"
3 SECTION = "kernel/modules"
4 LICENSE = "GPL"
5 PR = "r3"
7 SRC_URI="http://files.chumby.com/source/ironforge/build396/${PN}-${PV}.tar.gz"
9 inherit module
11 S = "${WORKDIR}/wifi/rt73/Module/"
13 EXTRA_OEMAKE = "KERNDIR=${STAGING_KERNEL_DIR}"
15 do_install() {
16 install -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/extra
17 install -m 0644 rt73${KERNEL_OBJECT_SUFFIX} ${D}${base_libdir}/modules/${KERNEL_VERSION}/extra/
18 install -d ${D}${sysconfdir}/Wireless/RT73STA/
19 install -m 0644 rt73.bin ${D}${sysconfdir}/Wireless/RT73STA/