vdr: fix dependency for libintl
[openembedded.git] / recipes / python / python-setuptools_0.6c9.bb
blob179129eb601e45abeb101473d269ab859c3d1e85
1 DESCRIPTION = "Download, build, install, upgrade, and uninstall Python packages"
2 HOMEPAGE = "http://cheeseshop.python.org/pypi/setuptools"
3 SECTION = "devel/python"
4 PRIORITY = "optional"
5 LICENSE = "MIT"
6 RDEPENDS = "python-distutils python-compression"
7 SRCNAME = "setuptools"
8 PR = "ml0"
10 SRC_URI = "\
11 http://cheeseshop.python.org/packages/source/s/setuptools/${SRCNAME}-${PV}.tar.gz\
12 file://fix-log-usage.patch;patch=1 \
14 S = "${WORKDIR}/${SRCNAME}-${PV}"
16 inherit distutils
18 do_install_prepend() {
19 install -d ${D}/${libdir}/${PYTHON_DIR}/site-packages
22 RDEPENDS = "\
23 python-distutils \
24 python-compression \