vdr: fix dependency for libintl
[openembedded.git] / recipes / perl / libmodule-build-perl_0.2805.bb
blob30ce00b49061cf13d68c700ac2c7e10da649e3f6
1 DESCRIPTION = "Module::Build - Build and install Perl modules"
2 SECTION = "libs"
3 SRC_URI = "http://search.cpan.org/CPAN/authors/id/K/KW/KWILLIAMS/Module-Build-${PV}.tar.gz"
4 LICENSE = "Artistic|GPL"
5 DEPENDS = "libyaml-perl-native libversion-perl-native \
6 libextutils-cbuilder-perl-native \
7 libextutils-parsexs-perl-native \
8 libarchive-tar-perl-native"
9 RDEPENDS = "libyaml-perl libversion-perl libextutils-cbuilder-perl \
10 libextutils-parsexs-perl libarchive-tar-perl"
11 PR = "r5"
13 S = "${WORKDIR}/Module-Build-${PV}"
15 do_stage() {
19 inherit cpan_build