vdr: fix dependency for libintl
[openembedded.git] / recipes / libtododb / libtododb_0.10.bb
blobbb6f95a5b1f6cd6e112a47c09f73ec71d9408aa3
1 LICENSE = "LGPL"
2 DESCRIPTION = "Database access for GPE to-do list"
3 SECTION = "gpe/libs"
4 PRIORITY = "optional"
5 DEPENDS = "libgpewidget libgpepimc sqlite"
7 GPE_TARBALL_SUFFIX = "bz2"
8 inherit pkgconfig gpe autotools
10 headers = "todo-db.h"
12 do_stage () {
13 oe_libinstall -so libtododb ${STAGING_LIBDIR}
15 mkdir -p ${STAGING_INCDIR}/gpe
16 for h in ${headers}; do
17 install -m 0644 ${S}/gpe/$h ${STAGING_INCDIR}/gpe/$h
18 done
21 do_install () {
22 gpe_do_install
23 # oe_runmake PREFIX=${prefix} DESTDIR=${D} install-devel