vdr: fix dependency for libintl
[openembedded.git] / recipes / i2c-tools / read-edid_1.4.1.bb
blob3fa98b322358347076d5ed3612029c00be42c942
1 DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
2 LICENSE = "GPL"
3 PR = "r1"
5 SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.gz \
6 http://ftp.de.debian.org/debian/pool/main/r/read-edid/read-edid_1.4.1-2.1.diff.gz;patch=1 "
8 inherit autotools
10 do_compile() {
11 oe_runmake parse-edid get-edid
14 do_install() {
15 install -d ${D}/${sbindir}
16 install -m 0755 parse-edid ${D}/${sbindir}/
17 install -m 0755 get-edid ${D}/${sbindir}/
20 PACKAGES =+ "parse-edid get-edid"
21 FILES_parse-edid = "${sbindir}/parse-edid"
22 FILES_get-edid = "${sbindir}/parse-edid"