vdr: fix dependency for libintl
[openembedded.git] / recipes / gnome / pyorbit_2.24.0.bb
blobc98b99d1d5d16555de0c116e9e47c50e264bbf88
1 DESCRIPTION = "Python Orbit bindings"
2 LICENSE = "LGPL"
4 PR = "r1"
6 inherit gnome distutils-base pkgconfig
8 SRC_URI += "file://acinclude.m4"
10 EXTRA_OECONF += "--with-python-includes=${STAGING_INCDIR}/../"
11 EXTRA_OEMAKE = "-e"
13 do_configure() {
14 install -m 0644 ${WORKDIR}/acinclude.m4 ${S}/
15 export HOST_SYS=${HOST_SYS}
16 export BUILD_SYS=${BUILD_SYS}
17 export CC=${TARGET_PREFIX}gcc
18 autotools_do_configure
21 do_stage() {
22 install -d ${STAGING_INCDIR}/pyorbit-2
23 install -m 0644 src/pyorbit.h ${STAGING_INCDIR}/pyorbit-2
24 autotools_stage_all