vdr: fix dependency for libintl
[openembedded.git] / recipes / gnome / gnome-keyring_2.26.0.bb
blobb954d1af76fd9184549ca21f00be25ae487f691c
1 LICENSE = "GPL"
2 SECTION = "x11/gnome"
4 inherit autotools gnome pkgconfig
6 DEPENDS = " libpam gconf gtk+ libtasn1 libtasn1-native libgcrypt"
8 EXTRA_OECONF = "--disable-gtk-doc"
10 SRC_URI += "file://tasn.m4 file://org.gnome.keyring.service"
12 do_configure_prepend() {
13 cp ${WORKDIR}/tasn.m4 acinclude.m4
16 do_install_append () {
17 install -d ${D}${datadir}/dbus-1/services
18 install -m 0644 ${WORKDIR}/org.gnome.keyring.service ${D}${datadir}/dbus-1/services
21 FILES_${PN} += "${datadir}/dbus-1/services ${datadir}/gcr"
22 PACKAGES =+ "gnome-keyring-pam-plugin"
23 FILES_gnome-keyring-pam-plugin = "${libdir}/security/*.so"
24 FILES_${PN}-dbg += "${libdir}/gnome-keyring/*/.debug ${libdir}/security/.debug"
26 do_stage() {
27 autotools_stage_all