vdr: fix dependency for libintl
[openembedded.git] / recipes / gnome / epiphany_2.21.92.bb
blob2cdc4ba027b1bcb011518361fe0eed1523db405b
1 DESCRIPTION = "GNOME default webbrowser"
2 DEPENDS = "gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
3 RDEPENDS = "gnome-vfs-plugin-http iso-codes"
4 PR ="r2"
6 inherit gnome
8 SRC_URI_append = " file://file_contains.patch;patch=1"
10 EXTRA_OECONF = "--with-engine=webkit --with-distributor-name=${DISTRO}"
12 do_configure_prepend() {
13 touch ${S}/gnome-doc-utils.make
14 sed -i -e s:help::g Makefile.am
17 FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"