vdr: fix dependency for libintl
[openembedded.git] / recipes / galago / libgalago_0.3.3.bb
blob64064728b87df6678344d3841cda7829cdca2999
1 DESCRIPTION = "Galago is a desktop presence framework, designed to transmit presence information between programs."
2 HOMEPAGE = "http://www.galago-project.org/"
3 LICENSE = "LGPL"
4 DEPENDS = "gettext dbus glib-2.0"
5 PR = "r1"
8 SRC_URI = "http://www.galago-project.org/files/releases/source/${PN}/${P}.tar.gz \
9 file://no-check.patch;patch=1"
11 inherit autotools pkgconfig
13 do_stage() {
14 autotools_stage_includes
15 install -d ${STAGING_LIBDIR}
16 install -m 755 libgalago/.libs/libgalago.so.1.0.0 ${STAGING_LIBDIR}/libgalago.so