vdr: fix dependency for libintl
[openembedded.git] / recipes / ekiga / ekiga_3.2.0.bb
blob3a63015d662050e99cc63efaade0dae46c202b1b
1 DESCRIPTION = "Gnome videoconferencing application"
2 LICENSE = "GPLv2"
4 ARM_INSTRUCTION_SET = "arm"
6 inherit gnome
7 DEPENDS += " avahi libnotify eds-dbus libgnome gtkmm libsigc++-2.0 gstreamer gst-plugins-good gst-plugins-base gst-plugins-bad opal ptlib gnome-doc-utils"
8 RDEPENDS += "gst-plugin-app gst-plugin-video4linux2 opal ptlib"
10 EXTRA_OECONF = "--enable-static-libs --disable-ldap --disable-gnome --enable-gstreamer --disable-gdu --disable-scrollkeeper "
12 do_configure_append() {
13 find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
14 find ${S} -name Makefile | xargs sed -i s:'-I/usr/include':'-I${STAGING_INCDIR}':g
17 FILES_${PN} += "${datadir}/dbus-1 ${datadir}/icons"