vdr: fix dependency for libintl
[openembedded.git] / recipes / bt-gps / bt-gps.bb
blob414c37fb80fe4c700da0ccfbcc121d72bc142cb1
1 DESCRIPTION = "Turns your Neo Freerunner into a bluetooth GPS"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 RDEPENDS = "python python-pygtk gps-utils"
7 SRC_URI = "http://handheldshell.com/software/fso/btgps.tgz \
10 #inherit autotools
12 S = ${WORKDIR}/bluetooth
14 do_install() {
15 install -d ${D}/usr/share/applications
16 install -d ${D}/usr/bin
17 install -m 0755 ${S}/BtGPS.py ${D}/usr/bin
18 install -m 0755 ${S}/btgps.desktop ${D}/usr/share/applications
21 do_configure() {
22 exit 0
25 do_compile() {
26 exit 0