vdr: fix dependency for libintl
[openembedded.git] / recipes / aspell / aspell_0.60.6.bb
blob66b21f9e52552c8e79d0d01e98cce1f47ba8cd36
1 SRC_URI = "ftp://ftp.gnu.org/gnu/aspell/aspell-${PV}.tar.gz"
2 DESCRIPTION = "GNU Aspell spell-checker"
3 SECTION = "console/utils"
4 LICENSE="LGPL"
6 PACKAGES += "libaspell libpspell libpspell-dev aspell-utils"
8 FILES_${PN}-dbg += "${libdir}/aspell-0.60/.debu*"
9 FILES_libaspell = "${libdir}/libaspell.so.* ${libdir}/aspell*"
10 FILES_aspell-utils = "${bindir}/word-list-compress ${bindir}/aspell-import ${bindir}/run-with-aspell ${bindir}/pre*"
11 FILES_${PN} = "${bindir}/aspell"
12 FILES_libpspell = "${libdir}/libpspell.so.*"
13 FILES_libpspell-dev = "${libdir}/libpspell* ${bindir}/pspell-config ${includedir}/pspell"
15 inherit autotools
17 do_stage() {
18 autotools_stage_all