repo.or.cz
/
openembedded.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
update-rc.d: update package LICENSE
[openembedded.git]
/
classes
/
flow-lossage.bbclass
blob
00e6bf02578960fdd33d34556032b6e32520459e
1
# gcc-3.4 blows up in gtktext with -frename-registers on arm-linux
2
python () {
3
cflags = (bb.data.getVar('CFLAGS', d, 1) or '').replace('-frename-registers', '')
4
bb.data.setVar('CFLAGS', cflags, d)
5
}